fPaste.me

A free, anonymous, minimalist and open source paste tool.


Untitled
03-03-2021 20:17:30
Anonymous
root@DESKTOP-M4EPT1B:~/gopath/src/github.com/S-ign/mgmt# make [37/1922]go: inconsistent vendoring in /root/gopath/src/github.com/S-ign/mgmt: github.com/aws/aws-sdk-go@v1.37.22: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/blynn/nex@v0.0.0-20200222124853-f06fb288caba: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/containerd/containerd@v1.4.3: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/coredhcp/coredhcp@v0.0.0-20210203140444-8a89011b1f75: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/coreos/etcd@v3.3.25+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/coreos/go-systemd@v0.0.0-20191104093116-d3cd4ed1dbcf: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/cyphar/filepath-securejoin@v0.2.2: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/deniswernert/go-fstab@v0.0.0-20141204152952-eb4090f26517: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/docker/distribution@v2.7.1+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/docker/docker@v20.10.5+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/docker/go-connections@v0.4.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt github.com/docker/go-units@v0.4.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/dvyukov/go-fuzz@v0.0.0-20210103155950-6a8e9d1f2415: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/elazarl/go-bindata-assetfs@v1.0.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/godbus/dbus@v4.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/hashicorp/consul/api@v1.8.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/hashicorp/hil@v0.0.0-20201113172851-43f73a9c7007: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/libvirt/libvirt-go@v7.0.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/libvirt/libvirt-go-xml@v7.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/opencontainers/go-digest@v1.0.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/opencontainers/image-spec@v1.0.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/pborman/uuid@v1.2.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/pin/tftp@v2.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/prometheus/client_golang@v1.9.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/purpleidea/mgmt@v0.0.0-20210303094922-1873e022cc39: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/stephens2424/writerset@v1.0.2: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/tmthrgd/go-bindata@v0.0.0-20190904063317-a4b65675e0fb: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/urfave/cli@v1.22.5: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/vishvananda/netlink@v1.1.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
go.etcd.io/etcd@v3.3.25+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/lint@v0.0.0-20201208152925-83fdc39ff7b5: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/time@v0.0.0-20210220033141-f8bda1e9f3ba: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/tools@v0.1.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
gopkg.in/src-d/go-git.v4@v4.13.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
honnef.co/go/augeas@v0.0.0-20161110001225-ca62e35ed6b8: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
To ignore the vendor directory, use -mod=readonly or -mod=mod. To sync the vendor directory, run:
go mod vendor
Generating: bindata...
Generating: native mcl...
Generating: lexer...
Generating: parser...
Generating: interpolation...
Generating: type kind strings...
go: inconsistent vendoring in /root/gopath/src/github.com/S-ign/mgmt:
github.com/aws/aws-sdk-go@v1.37.22: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/blynn/nex@v0.0.0-20200222124853-f06fb288caba: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/containerd/containerd@v1.4.3: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/coredhcp/coredhcp@v0.0.0-20210203140444-8a89011b1f75: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/coreos/etcd@v3.3.25+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/coreos/go-systemd@v0.0.0-20191104093116-d3cd4ed1dbcf: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/cyphar/filepath-securejoin@v0.2.2: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/deniswernert/go-fstab@v0.0.0-20141204152952-eb4090f26517: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/docker/distribution@v2.7.1+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/docker/docker@v20.10.5+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/docker/go-connections@v0.4.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/docker/go-units@v0.4.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/dvyukov/go-fuzz@v0.0.0-20210103155950-6a8e9d1f2415: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/elazarl/go-bindata-assetfs@v1.0.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/godbus/dbus@v4.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/hashicorp/consul/api@v1.8.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/hashicorp/hil@v0.0.0-20201113172851-43f73a9c7007: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/libvirt/libvirt-go@v7.0.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/libvirt/libvirt-go-xml@v7.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/opencontainers/go-digest@v1.0.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/opencontainers/image-spec@v1.0.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/pborman/uuid@v1.2.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/pin/tftp@v2.1.0+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/prometheus/client_golang@v1.9.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/purpleidea/mgmt@v0.0.0-20210303094922-1873e022cc39: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/stephens2424/writerset@v1.0.2: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/tmthrgd/go-bindata@v0.0.0-20190904063317-a4b65675e0fb: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/urfave/cli@v1.22.5: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
github.com/vishvananda/netlink@v1.1.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
go.etcd.io/etcd@v3.3.25+incompatible: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/lint@v0.0.0-20201208152925-83fdc39ff7b5: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/time@v0.0.0-20210220033141-f8bda1e9f3ba: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
golang.org/x/tools@v0.1.0: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
gopkg.in/src-d/go-git.v4@v4.13.1: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt
honnef.co/go/augeas@v0.0.0-20161110001225-ca62e35ed6b8: is explicitly required in go.mod, but not marked as explicit in vendor/modules.txt

To ignore the vendor directory, use -mod=readonly or -mod=mod.
To sync the vendor directory, run:
go mod vendor
make[2]: *** [Makefile:32: kind_stringer.go] Error 1
make[1]: *** [Makefile:27: build] Error 2
make: *** [Makefile:150: lang] Error 2
root@DESKTOP-M4EPT1B:~/gopath/src/github.com/S-ign/mgmt#